Wink Core API: Degraded Performance
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 10, 2017 - 04:42 UTC
Identified
The Wink Core API is experiencing degraded performance. The Wink Engineering Team has identified the issue.
Posted 9 months ago. Feb 09, 2017 - 22:08 UTC