Wink Hub Connectivity Issues
Incident Report for Wink
Resolved
the core issues have been resolved. Power cycling hubs is no longer an issue
Posted 2 months ago. Mar 27, 2019 - 00:41 UTC
Monitoring
We are implementing a fix for Hub connectivity issues affecting some users and are monitoring results. All users are still advised to leave Wink Hubs connected to power & postpone updating their Hubs at this time.
Posted 2 months ago. Mar 26, 2019 - 19:23 UTC
Update
We are still investigating reports of Hub connectivity issues affecting some users. All users are advised to leave Wink Hubs connected to power & postpone updating their Hubs at this time.
Posted 2 months ago. Mar 26, 2019 - 15:26 UTC
Investigating
We are currently investigating the issue with Wink Hubs failing to reconnect after a loss of power. Users are advised to leave Wink Hubs connected to power & postpone updating their Hubs at this time.
Posted 2 months ago. Mar 25, 2019 - 21:06 UTC
Identified
Hubs failing to reconnect to server after loss of power. Users are advised to leave Wink Hubs connected to power at this time to avoid issues.
Posted 2 months ago. Mar 24, 2019 - 23:41 UTC
This incident affected: Wink Core API.