Wink Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 15:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 31, 2020 - 16:03 UTC
Investigating
We are currently investigating delayed commands through the Wink app.
Posted May 31, 2020 - 02:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 20:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2020 - 18:44 UTC
Investigating
Connectivity issues may display as '500 Internal Server Error' or 'There was a problem communicating with the server'. This error can occur from various actions within the Wink app (logging in, controlling a device, etc..).
Posted May 30, 2020 - 15:59 UTC
This incident affected: Wink Core API, Wink Hub API, Alexa Integration, and Google Home Integration.