Nest Updates Delayed
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 04, 2017 - 19:00 UTC
Monitoring
Updates for Nest products (Nest Thermostat, Nest Protect, NestCam) to the Wink platform are delayed. Direct control of Nest devices continue to work as expected.
Posted 10 months ago. Feb 03, 2017 - 22:49 UTC