Hyperlink Failure in Wink Account Emails
Incident Report for Wink
Resolved
This issue has been resolved. The hyperlinks provided within password reset and account confirmation emails are now working.
Posted Sep 18, 2019 - 17:39 UTC
Identified
We have identified the cause of the issue and are working on implementing a fix.
Posted Sep 18, 2019 - 14:47 UTC
Investigating
We are investigating an issue with Wink account emails being sent with unsuccessful hyperlinks. This is affecting password resets & account confirmations.
Posted Sep 18, 2019 - 01:12 UTC
This incident affected: Wink Core API.