MyQ Service Disruption
Incident Report for Wink
Resolved
MyQ service has been fully restored.
Posted May 07, 2015 - 11:26 UTC
Identified
Chamberlain MyQ operations team has reported and our own monitoring has confirmed an ongoing disruption for MyQ service, including service through Wink.
Posted May 07, 2015 - 00:09 UTC