NOTICE OF SERVICE OUTAGE & HUB REPLACEMENT PROGRAM
Incident Report for Wink
Resolved
If you have a Wink hub that has not been fixed please visit recovery.wink.com for more information
Posted about 4 years ago. May 27, 2015 - 03:00 UTC
Update
We have worked to enable a self-service fix for users who are comfortable making some quick changes to their home’s router settings. Instructions for Recovering your Wink Hub yourself can be found at http://recovery.wink.com. Please note, this requires some degree of technical skill. If you are at all uncomfortable with this solution, we suggest you opt into the replacement program.

The replace and repair program is in full swing. If you haven’t already requested a replacement and need one, visit hubrepair.quirky.com. For those who have filled out the form, your request has been processed and you’ll receive a box from us within a few days. We will update daily with our shipment and processing progress.

Also, we have learned that it is harder than expected to give a $50 Wink gift card to affected users in a quick and controlled manner. We apologize for this and stand behind our promise. If you had an affected hub and have not received your code- please email hubcard@wink.com from the email address associated with your Wink account.

We are incredibly sorry for the magnitude of this weekend’s issues. We know it takes a lot to earn your trust and fully expect that we’ve lost a great deal of it over the last 24 hours. We hope to move quickly to regain your faith in our platform.

We are available always at 1-844-WINKAPP , or on twitter @thewinkapp
Posted about 4 years ago. Apr 19, 2015 - 23:54 UTC
Identified
Wink Hubs experienced a complete service disruption between the hours of 12:40pm ET and 11:00 ET on April 18th.

Throughout this outage, all Wink homes were completely secure and never vulnerable. In fact, the root cause of our service disruption was caused by a security measure we implemented in the early days of the program.

Since the dawn of Wink we’ve worked hard to provide our customers with the most secure home automation platform available.

Because of a misconfiguration of the aforementioned security measure, Wink Hubs lost their connection to the internet for an extended period of time. During this time, users were not able to control their Hub-dependent devices with the Wink app. Schedules and Robots also did not function.

While we were able to recover and reconnect the majority of hubs, many of our users with Wink Hubs were emailed and asked to return their hub and await a replacement.

Additionally, we are immediately suspending all sales of Wink Hubs across all retail channels. We expect to resume sales within the week.

We are incredibly sorry for the inconvenience caused here. If you would like to talk to a service representative, call us at 844-WINK-APP or find us on Twitter @TheWinkApp.

FAQ

Was my home ever vulnerable during the outage?
Throughout this outage, all Wink homes were completely secure and never vulnerable. In fact, the root cause of our service disruption stemmed from our commitment to security.

What caused the outage?
Due to a security measure that was initially put in place to protect Wink users, Wink Hubs lost connection to the internet for an extended period of time. During this time, users were not able to control their hub-dependent devices with the Wink app. Schedules and Robots also did not function.

Does my Wink Hub still work?
We’ve contacted all Wink Hub users to update them on the status of their Hubs. Many Wink Hubs have been recovered and reconnected. If you were impacted further, we’re asking you please return your Wink Hub to us (we’ll provide a box and return label) and we’ll get it back to you soon. We sincerely apologize for the inconvenience. If your Hub appears to not be functioning properly, please give us a call at 844-WINK-APP.

Were other Wink-compatible products impacted by the outage?
No. The outage only impacted the Wink Hub.

How often do you expect this to happen?
This was an incredibly rare and unique circumstance. It was completely avoidable and is extremely embarrassing for us. Moving forward we will work very hard to ensure an outage like this never happens again. Since our launch in July, we’ve had very few outages and take great pride in our uptime.

My Wink Hub doesn’t work anymore, what do I do?
First off, we deeply apologize for the inconvenience. You should by now have received an email from Wink with additional instructions to get your Wink Hub replaced free of charge. We’re asking users whose Hubs no longer connect to Wink Servers to please fill out this form and we’ll make sure a replacement Hub is sent to you soon. If you would like to talk to a service representative, please call us at 844-WINK-APP or contact us on Twitter at @TheWinkApp.

Why can’t you fix my Hub over the air?
We were able to fix a majority of Hubs through a software push, but due to the circumstances of this particular outage, certain Hubs were no longer online - therefore we were unable to update the software on the Hub. We’ve asked these users to send their Hub back for a replacement.

Can I return my Hub to my local retail store?
The fastest way to resolve your issue is to participate in our replacement program. Local stores will not have inventory of the Wink Hub for some time.

If my Hub is replaced by Wink, will I have to re-setup all my devices?
We’re optimistic that we’ll return your Hub in fully working order and that you won’t have to go through the setup and pairing process again. If you do, we’ll let you know, but we’re working hard to make sure this doesn’t happen.

The discount promo code [WESOSORRY] isn't working for me. What should I do?

Unfortunately the promo code was abused and had to be shut off. We'll email you a new individual promo code 24-48 hours after completing this form http://bit.ly/1H1fsDv

What are you talking about, I didn’t have any outage?
Fantastic! Don’t worry about it.
Posted about 4 years ago. Apr 19, 2015 - 04:31 UTC