Hub 1 to Hub 2 transfer issues on Wink platform
Incident Report for Wink
Resolved
A Hub update has been released with a fix for Hub transfer. Please update your Hub and you will be able to successfully transfer your devices from Hub 1 to Hub 2.
Posted about 1 month ago. Oct 16, 2018 - 15:44 UTC
Investigating
We are investigating an issue that is preventing Wink Hub 1 from successfully completing a transfer of Hub connected devices to Wink Hub 2.
Posted 6 months ago. May 24, 2018 - 16:08 UTC