Issues on the Chamberlain API.
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 17, 2017 - 15:39 UTC
Investigating
We have detected an issue on the Chamberlain API that is preventing Wink users from adding their Chamberlain account. We have contacted the Chamberlain team and are working on resolving this issue.
Posted 4 months ago. Jul 14, 2017 - 00:36 UTC