Connectivity issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 25, 2017 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Mar 25, 2017 - 17:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Mar 25, 2017 - 17:27 UTC
Investigating
We are investigating connectivity issues for a subset of the Wink Users. The platform team is investigating
Posted 8 months ago. Mar 25, 2017 - 17:24 UTC