Unable to send commands to Chamberlain garage doors
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 04, 2018 - 19:52 UTC
Update
This issue has been resolved.
Posted 8 days ago. Dec 04, 2018 - 19:48 UTC
Monitoring
A potential fix for this issue has been implemented and we are monitoring the results.
Posted 14 days ago. Nov 27, 2018 - 22:29 UTC
Identified
Some users are unable to send commands to Chamberlain Garage Doors. Re-adding the garage doors to Wink may resolve the issue. We're working closely with Chamberlain on a fix.
Posted about 2 months ago. Oct 19, 2018 - 16:11 UTC
This incident affected: Chamberlain MyQ integration.