Maintenance not quite done
Incident Report for Wink
Resolved
We found the problem and resolved it, performance is back to normal level.
Posted Jul 30, 2015 - 12:16 UTC
Investigating
We're hunting a problem which is manifesting after the maintenance interval completed
Posted Jul 30, 2015 - 10:14 UTC