Google Home Integration Service Disruption
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 14, 2019 - 18:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Aug 13, 2019 - 15:11 UTC
Investigating
We are currently investigating the cause of this disruption.
Posted 13 days ago. Aug 12, 2019 - 16:02 UTC
This incident affected: Wink Core API.