Wink Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 4 months ago. May 08, 2019 - 15:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 04, 2019 - 15:07 UTC
Update
We are currently investigating an issue on iOS regarding failure to update device states. While a fix is implemented, users on iOS are advised to force-quit and reopen the app before attempting to control devices. This will accurately update the device states, at which point devices will be controllable.
Posted 5 months ago. May 03, 2019 - 16:14 UTC
Investigating
We are currently investigating an issue with device states reporting incorrectly. This may have an adverse effect on device commands, as well as push notifications being sent successfully.
Posted 5 months ago. May 02, 2019 - 22:52 UTC
This incident affected: Wink Core API.