Philips Hue API Outage
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2018 - 13:20 UTC
Update
The Philips Hue Integration should have remote functionality again. However, device connection state may show as offline when it is really online and controllable. We are addressing this issue now. As mentioned before, local control and device status reporting over the same Wi-Fi network is working as expected.
Posted 3 months ago. Feb 27, 2018 - 01:25 UTC
Identified
We have identified an upstream issue with our Philips Hue Integration. This will affect adding new accounts and cloud control of current light bulbs. Local control over the same Wi-Fi network is working as expected. We are working with the Philips Hue team on a fix.
Posted 3 months ago. Feb 26, 2018 - 17:26 UTC