Hub Api Latency Spike
Incident Report for Wink
Resolved
Regular Hub Api service has now resumed
Posted Oct 14, 2014 - 08:41 UTC
Investigating
We are currently investigating this issue.
Posted Oct 14, 2014 - 08:38 UTC