Wink Hub API Latency
Incident Report for Wink
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 24, 2018 - 19:10 UTC
Identified
We have identified an issue on the Wink Hub API that is creating latency with communications to the Wink Hub. We are working to resolve the situation
Posted over 1 year ago. Feb 24, 2018 - 18:18 UTC