Latency in realtime status updates from Nest into Wink
Incident Report for Wink
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 08, 2017 - 18:15 UTC
Monitoring
We have applied a fix and are verifying that the situation is resolved.
Posted about 1 month ago. Nov 02, 2017 - 14:55 UTC
Identified
We have identified an increased latency in realtime status updates from Nest into Wink. The backend team is working on resolving this situation as fast as possible.
Posted about 1 month ago. Nov 01, 2017 - 21:40 UTC