Hubs Going Offline
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Apr 18, 2015 - 02:36 UTC
Monitoring
We have found the cause and fixed. The affected hubs are coming back online.
Posted Apr 18, 2015 - 02:12 UTC
Investigating
We are seeing hubs dropping offline. We are investigating the cause of the issue.
Posted Apr 18, 2015 - 01:43 UTC