Nest issues
Incident Report for Wink
Resolved
We have identified and resolved the Nest issue caused by an internal backlog. The Nest devices should be in good working condition. Thank you for your patience.
Posted Nov 06, 2014 - 08:45 UTC
Investigating
We're observing that a subset of users with Nest accounts are not currently displayed the latest changes. We are investigating...
Posted Nov 06, 2014 - 02:56 UTC