Wink Connectivity & Latency Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 09, 2019 - 15:29 UTC
Identified
We are currently investigating user reports of latency within the Wink system and are working on implementing a fix.
Posted 17 days ago. Aug 08, 2019 - 20:18 UTC
This incident affected: Wink Core API.