Core API latency
Incident Report for Wink
Resolved
The latency issues with the Wink Core API have been resolved.
Posted 27 days ago. Jun 30, 2017 - 01:37 UTC
Identified
The Wink Core API is experiencing API latency. The Wink Engineering Team is working on rolling out a fix and will update you when more information is available.
Posted 27 days ago. Jun 29, 2017 - 23:32 UTC