Upstream service error rates impacting API performance
Incident Report for Wink
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 20, 2015 - 17:59 UTC
Update
We have recovered. We are monitoring the situation.
Posted about 2 years ago. Sep 20, 2015 - 17:20 UTC
Update
We are now able to start new server instances again, and our upstream provider is reporting rapid recovery.
Posted about 2 years ago. Sep 20, 2015 - 16:10 UTC
Update
AWS DynamoDB failures have not improved, and appear to have taken down other AWS components and third party service providers who also rely on AWS, including a critical service used to direct traffic to the Wink API.
Posted about 2 years ago. Sep 20, 2015 - 12:25 UTC
Monitoring
Elevated error rates and decreased response times from AWS DynamoDB, used by the Wink Core API, are impacting API response times and success rates. AWS is working to fix the issue.
Posted about 2 years ago. Sep 20, 2015 - 10:25 UTC