Chamberlain MyQ Initial setup
Incident Report for Wink
Resolved
Connecting Chamberlain MyQ accounts to Wink should now function fully
Posted Feb 04, 2016 - 22:45 UTC
Investigating
We are investigating an issue with the Chamberlain team where connecting a new MyQ garage door to the Wink app fails. Control and monitoring of currently connected garage doors are unaffected.
Posted Feb 04, 2016 - 14:16 UTC