Widespread control issues of TCP lightbulbs
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jan 29, 2015 - 01:29 UTC
Investigating
TCP is aware of the issue and is investigating. Issues are in the "GIP" server, which Wink uses to control TCP accounts which have been linked by end users.
Posted Jan 28, 2015 - 23:23 UTC