Hub connectivity issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Mar 03, 2015 - 16:06 UTC
Identified
Wink hubs and GE Link hubs are currently experiencing connectivity problems to the Wink Hub API. We've identified the issue and are working to correct it as fast as possible.
Posted Mar 03, 2015 - 15:33 UTC