Connectivity Issues
Incident Report for Wink
Resolved
This issue has been resolved.
Posted about 1 month ago. Oct 18, 2018 - 21:48 UTC
Update
An upstream provider of the Wink Platform is continuing to experience connectivity issues. We are monitoring the situation.
Posted about 1 month ago. Oct 18, 2018 - 19:41 UTC
Identified
We have identified the issue and are implementing a fix.
Posted about 1 month ago. Oct 18, 2018 - 14:05 UTC
Investigating
We are currently investigating an issue that is preventing users from controlling devices remotely.
Posted about 1 month ago. Oct 18, 2018 - 13:06 UTC
This incident affected: Wink Core API.