TCP/Greenwave Degraded Service
Incident Report for Wink
Resolved
Connection and control of TCP/Greenwave products should be restored
Posted Mar 02, 2016 - 19:41 UTC
Identified
Attempts to connect a TCP/Greenwave account to Wink are currently failing. Attempts to control TCP lights through Wink may also fail. We have identified the issue and are working with the TCP team to resolve it.
Posted Mar 02, 2016 - 17:17 UTC