[Electric Imp] Pivot Power Genius issue
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jan 06, 2015 - 02:24 UTC
Identified
Due to the earlier Electric Imp disruption, we are observing a degraded performance and connection problems for the Pivot Power Genius units. We are working closely with Electric Imp and Quirky on a fix.
Posted Jan 05, 2015 - 23:11 UTC