Wink Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 20, 2019 - 00:28 UTC
Identified
The issue has been identified and a fix is being implemented. Hubs have begun to reconnect on their own. Currently connected Hubs may experience latency while all other Hubs are being brought online.
Posted 3 months ago. Apr 18, 2019 - 15:45 UTC
Investigating
We are currently investigating an issue that is preventing users from logging in or controlling devices in the Wink app.
Posted 3 months ago. Apr 18, 2019 - 01:19 UTC
This incident affected: Wink Core API.