Arlo Connectivity issue
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 6 days ago. Oct 13, 2017 - 22:37 UTC
Monitoring
We have applied a fix for this issue and are monitoring the results
Posted 7 days ago. Oct 12, 2017 - 21:36 UTC
Identified
We have identified an issue that prevent a small subset of Wink Users to link their Arlo Account with Wink. The wink engineering team is working with the Arlo engineering team to find a quick resolution for this issue.
Posted 7 days ago. Oct 12, 2017 - 15:28 UTC