Wink Core API: Degraded Performance.
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 4 months ago. May 29, 2017 - 07:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 29, 2017 - 05:59 UTC
Investigating
The Wink Core API is experiencing degraded performance.
Posted 4 months ago. May 29, 2017 - 04:30 UTC